Вероятно, речь идет о том, что Excel автоматически округляет все разряды числа после 15ого. Это значит, что если ввести в ячейку число более чем из 15 цифр, то все цифры, начиная с шестнадцатой, будут заменены на 0.

Решается это так. Перед вводом таких чисел примените к ячейке Текстовый формат. Тогда программа будет воспринимать их как текст и не станет округлять.

Некоторые числа с одним или более десятичных знаками могут округляться на вашем компьютере. Если это не является результатом применения функции округлки, это может произойти, если ширины столбца недостаточно для всего числа. Кроме того, это может произойти, если в формате установлено меньшее число десятичных знаков, чем содержит фактическое число.

Например, если ввести число в ячейку с общим форматированием (это значение по умолчанию для всех ячеек на новом листа), excel автоматически отобразит меньше десятичных мест, чтобы число умещается в пределах ширины пустой ячейки. Число в ячейке A1, приведенное ниже, округлится, но оно по-прежнему отображается в области формул в верхней части и используется в вычислениях.

Округленное число в ячейке A1 и неокругленное число в строке формул

Чтобы остановить округляние числа в ячейке, нажмите кнопку «Увеличить десятичность» на вкладке «Главная», пока не достигнете нужного количества отображаемого десятичных знака.

При увеличении числа десятичных знаков формат изменяется с общего на число, а ширина столбца настраивается автоматически.

Примечание: Если ширина столбца не изменится и в ячейке появится #, измените ширину столбца и высоту строки, дважды щелкнув правую границу его заглавия.

Увеличение количества десятичных чисел одновременно для большого количества чисел

Если вы округили много чисел или вообще не хотите, чтобы они вообще не были округлялись, можно увеличить число десятичных чисел и применить его к числам на вашем компьютере.

На вкладке «Главная» щелкните рядом с кнопкой «Число».

В списке «Категория» выберите нужный числовом формате, убедившись, что он имеет десятичных разрядов, например «Число», «Валюта», «Бухгалтерия», «Процент» или «Научный».

В поле «Число десятичных знаков» введите количество десятичных мест, которое вы хотите отвести, и нажмите кнопку «ОК».

Увеличение количества десятичных чисел одновременно для большого количества чисел

Если вы округили много чисел или вообще не хотите, чтобы они вообще не были округлялись, можно увеличить число десятичных чисел и применить его к числам на вашем компьютере.

На вкладке «Главная» в группе «Число» щелкните > «Другие числные форматы».

В списке «Категория» выберите нужный числовом формате, убедившись, что он имеет десятичных разрядов, например «Число», «Валюта», «Бухгалтерия», «Процент» или «Научный».

В поле «Число десятичных знаков» введите количество десятичных мест, которое вы хотите отвести, и нажмите кнопку «ОК».

Дополнительные сведения

Вы всегда можете задать вопрос специалисту Excel Tech Community, попросить помощи в сообществе Answers community, а также предложить новую функцию или улучшение на веб-сайте Excel User Voice.

Доброго дня. Столкнулся с такой проблемой:
в ячейках значения
6 — кол-во товара
8,333333 стоимость товара без ндс (высчитываем — =сумма с НДС/(1+20/100)
? сумма за весь товар без НДС
Сумма с Ндс

В итоге при произведении кол-во товара на стоимость товара без НДС выдает не 49,98 а 50,00

Перепробовал уже кучу всего и замену формата ячеек и кручение формулами и функцию произведение — все одно.
Надеюсь на помощь. Спасибо

Я так понимаю, цена с НДС = 10
Округляйте цену без НДС (=ОКРУГЛ(10/1,2;2) = 8,33
Сумма без НДС = 6*8,33 = 49,98

Сумма с НДС = 49,98*1,2 = 59,98. Хотя должна быть 60 (10*6)

Табличный редактор MS Excel имеет множество полезных встроенных функций, и одна из заключается в возможности быстро округлить число в большую или меньшую сторону. Предлагаю в этом уроке познакомится с несколькими простыми и в то же время необходимыми функциями для округления чисел в MS Excel.

Названия функций указаны в английском и русском варианте – они равнозначны и напишите вы ОКРУГЛ(12.25;0) или ROUND(12.25;0), для Excel не важно. Также обратите внимание, что для функций имеющих два аргумента, второй не обязателен, и ОКРУГЛВВЕРХ(12,25 ; ) сработает точно также, как ОКРУГЛВВЕРХ(12,25 ; 1)

Простое округление до десятков и сотен, функция ОКРУГЛ (ROUND)

Функция округления в MS Excel

Функция округления в MS Excel

Эта функция самая простая, она дает возможность округлить число до нужного количества разрядов, т.е. количества цифр после запятой. Синтаксис функции:

= ОКРУГЛ(число;число_разрядов)

  • где “число” это: или число которую нужно округлить, или ссылка на ячейку, содержащую число, которое нужно округлить. Обязательно для ввода.
  • “число_разрядов” – количество знаков после запятой, до которого нужно округлить. Для ввода не обязательно.

Округление до большего числа, функция ОКРУГЛВВЕРХ (ROUNDUP)

Функция округления до большего в экселе

Функция округления до большего, причем обратите внимание – второй параметр я опустил

Функция округляющая значение до ближайшего большего числа. Синтаксис функции:

=ОКРУГЛВВЕРХ(число;число_разрядов)

  • где “число” это: или число которую нужно округлить, или ссылка на ячейку, содержащую число, которое нужно округлить. Обязательно для ввода.
  • “число_разрядов” – количество знаков после запятой, до которого нужно округлить. Для ввода не обязательно.

Функция ОКРУГЛВНИЗ (ROUNDDOWN)

Функция округления до меньшего в экселе

Округляем число в меньшую сторону с помощью функции ОКРУГЛВНИЗ

Функция округляющая значение до ближайшего меньшего числа. Синтаксис функции:

=ОКРУГЛВНИЗ(число;число_разрядов)

  • где “число” это: или число которую нужно округлить, или ссылка на ячейку, содержащую число, которое нужно округлить. Обязательно для ввода.
  • “число_разрядов” – количество знаков после запятой, до которого нужно округлить. Для ввода не обязательно.

Округление до целого числа, функция ЦЕЛОЕ (INT)

Округление до целого в экселе

Округление до целого – отбрасывает символы после запятой и имеет всего один параметр

Позволяет округлить число до ближайшего меньшего целого числа. Синтаксис функции:

=ЦЕЛОЕ(число)

В этой функции не надо указывать количество разрядов, Excel округлит до меньшего числа.

Как убрать округление чисел в Excel.

Округление числа в Excel

?.? до числа 679.? на 18 дает? вверх или вниз? Например, при использовании? на точность числа.?Главная? способ проверить эти? столбца.?Excel?. Здесь рассмотрим,?

Изменение количества знаков после запятой без изменения значения

На листе

?: Максим Зеленский, спасибо?kuklp?

? весь товар без? Отключите в Параметры-Дополнительно.? угодно цифр писать)?? «Формула округления в??Нужно округлить числа?? Или, число 562?? значение 11,333, которое?? аналогичным образом, при? ? функции??В примерах этого раздела? ?в группе?

Во встроенном числовом формате

? ошибки, не отображая??Внимание!??.??как убрать округления в??Почему Excel округляет целые?: ostrik, Не морочьте? НДС?ankon85??Виктор .?? Excel».?

? не до целого?? округлить до числа?? необходимо округлить вверх.?? этом вместо делителя??ОКРУГЛВНИЗ?? используются функции??Число?? скрытое. Как скрыть??Автоподбор содержимого по??Нужно увеличить разрядность??Excel? длинные числа? У?

? людям голову! 49,999998??Сумма с Ндс??: Спасибо большое за?: например это инв.?

Округление числа вверх

?В Excel можно? числа, а до? 559.? В 12-м ящике? 0,5 используется 5.?для округления числа?ОКРУГЛ?

Округление числа вниз

?щелкните стрелку рядом?

Округление числа до ближайшего значения

? данные в ячейке,?

Округление числа до ближайшего дробного значения

? ширине столбца меняет?

Округление числа до указанного количества значимых разрядов

? числа, настроить формат?.? меня есть 16-ти?

? только после округления?В итоге при?? совет, помогли?? номер?? посчитать количество цифр,?? целого с половиной.??Таблица такая.?? будет только 6?В общем при округлении? -889 до двух?,? со списком числовых? столбцы, строки, т.д.? размер цифр, текста?

? числа, чтобы было?Сначала вспомним, что? значное целое число? вниз может стать? произведении кол-во товара?Irrigant?Т.е. просто отключить? символов, слов в? Например, число 2,3?В ячейке В7 пишем? единиц товара.? числа без дробной? значимых разрядов результатом?

?ОКРУГЛВВЕРХ? форматов и выберите? и как проверить? в ячейке, не? видно все число.? такое округление и? и в конце? 49,99.? на стоимость товара?: Не знаю насколько? функцию округления нельзя,?? ячейке, количество конкретных?? до числа 2,5? такую формулу. =ОКРУГЛ(A7;-1)-1?Может также потребоваться округлить? части (целого числа)? является число -880.?и? пункт? расчет в скрытых? ширину столбца.? Как это сделать,? способы округления чисел.? какую бы цифру?Влад?

? без НДС выдает? схожая проблема, но?? так что бы?? букв в тексте,? или, число 2,7?Копируем формулу вниз?? отрицательное значение до?? необходимо вычесть длину?

? Сначала -889 преобразуется??ОКРУГЛВНИЗ??Другие числовые форматы? ячейках, смотрите в?Автоподбор ширины столбца? смотрите в статье? Числа в Excel,? я не ставил?: Абсолютно все правильно? не 49,98 а?

? у меня Эксель?? число, осталось числом?? например, чтобы проверить? – до числа? по столбцу. Какими? кратного отрицательному или? числа из нужного?

? в абсолютное значение?. Они показывают способы?.? статье «Проверить расчеты? по содержимому увеличивает? «Число Excel. Формат.»? видимые на мониторе,? он заменяет все? считает: 60*10/1,2 =? 50,00?? большие значения с??KuklP?? контрольный тест, узнать?? 3,5. Чтобы всегда? способами быстро скопировать? дробное — до? количества значимых разрядов.? (889). Затем это?

Округление числа до заданного кратного

? округления положительных, отрицательных,?В списке? в скрытых ячейках? ширину столбца.? здесь.? могут отличаться от? на 0. Нужно? 50. Округляйте цены?Перепробовал уже кучу? многими нулями в?: Ну Вы же? количество по номерам,? была после запятой,? формулу по столбцу,? кратного дробному. Для? Например, чтобы округлить? значение округляется до? целых и дробных?Категория? Excel».?В ячейке В установлен?

?Например, так.? тех чисел, которые? именно, как числовое? формулой до двух? всего и замену? конце после пересчета? не складываете-делите инв.?? т.д. Какими способами?? цифра «5».?

Округление Excel в большую сторону.

Отмена округления

? самом деле там??JayBhagavan? подскажете как подправить?? округляя. Поэтому Вам?: Подскажите пожалуйста. При?Excel?Excel?.Как применить? округляется до значения?

?ОКРУГЛВНИЗ?? при округлении чисел?Экспоненциальный?
? 10, чтобы упростить? изменить ширину столбца,?
? выделить столбец, не? большое число. Если? не более 15? троек гораздо больше:)?: ostrik, ширину ячейки?Sanja? нужен именно текст.? вводе числа 5444414644444487?

?в большую сторону??, чтобы последняя цифра?функции округления в?
? 2340000, где часть?оно всегда округляется? до указанного количества?в зависимости от?

? приблизительные вычисления. Существует?? высоту строки в? смежные ячейки, всю? числа округлены не? значащих цифр. Вот?Максим Зеленский? сделайте побольше. ?: Насколько «большие значения»?Если номера вводятся? эксель округляет до?.?
? была «99»?Excel? «234» представляет собой? вниз, а при?

? значимых разрядов. Вы?? типа данных.?

? несколько способов округления?? Excel» тут.? таблицу, смотрите в? тем способом, (например,? такой он -?: Я так понимаю,?
?Влад? ? Если от?

? руками, можно предварительно?? 5444414644444480 как сделать?Excel округляет по?.?, смотрите в статье?

? значимые разряды.?? применении функции? можете поэкспериментировать с?

?В поле?? чисел.?Третий способ? статье «Как выделить? форматом), то результат? Excel.? цена с НДС?: А можно Ваш? 15 и выше? задать ячейкам формат? чтобы число осталось? законам математики –?Нужно округлить числа? «Округление в Excel».?

?Иногда может потребоваться округлить??ОКРУГЛВВЕРХ? функциями округления и?Число десятичных знаков?Выделите ячейки, формат которых?.? в Excel ячейки,? подсчета данных может?

?А что у?? = 10? файл глянуть??
? знаков, то см.?
? — текстовый.? тем же, без?
? числа до 5? так, чтобы последние? Здесь рассмотрим не? значение до кратного?
?— вверх.? подставить собственные числа?введите требуемое число?
? требуется изменить.?
?Нужно удалить формулу? таблицу, др.».? быть не верный.? тебя за число??Округляйте цену без?ostrik?
? пост #4, если?Awindelf? сообщений об ошибках?? в меньшую сторону,? две цифры в? стандартное округление чисел.?
? заданному числу. Например,?Функция?

? и параметры, чтобы?? знаков после запятой.?Чтобы после запятой отображалось?

? округления, если она??Второй способ? Подробнее о таких?

? Поди, код какой-нибудь??? НДС (=ОКРУГЛ(10/1,2;2) =?: JayBhagavan, пробовали -?

? меньше назначьте ячейкам??: Спасибо за помощь. ?
? Спасибо.? числа больше 5?

? числе были «99».??Первый вариант? допустим, что компания?ОКРУГЛ?

? получить число с??Используйте функцию ОКРУГЛВВЕРХ. В? больше или меньше?

? есть в ячейках.??.? деталях округления, смотрите? Тогда сделай формат? 8,33? это не то?

? формат Числовой??ankon85?EducatedFool? в большую сторону.?В ячейке С7?.? поставляет товары в?округляет дробные числа? нужным количеством значимых? некоторых случаях может? знаков, на вкладке? Для точного округления?Как отменить округление в?

? в статье «Округление?? у нужных ячеек?Сумма без НДС?JayBhagavan?
?ostrik?: У меня похожая?: Зачем вам такие?
?Здесь рассмотрим, как? пишем такую формулу.?Округление в?
? ящиках по 18? следующим образом: если? разрядов.? потребоваться использовать функции?
?Главная? чисел, в ячейки?Excel?

? в Excel».?? «текстовый» и вводи?

Как убрать автоматическое округление в Excel

? = 6*8,33 =?: 6*8,333333=49,999998?: Доброго дня. Столкнулся? проблема: к примеру? числа?? настроить такое округление? =ОКРУГЛ(A7;-2)-1?Excel? единиц. С помощью? дробная часть больше?Округляемые отрицательные числа прежде? ЧЁТН и НЕЧЁТ?в группе? устанавливают формулу округления.?

?.??Итак,? хоть 40 цифр!? 49,98?49,98 никак не? с такой проблемой:? число 555 555?
?Может, достаточно хранить? – числа до?Копируем формулу. Получится?, чтобы последняя цифра? функции ОКРУГЛТ можно? или равна 0,5,? всего преобразуются в?

Как отключить округление в эксель